Page 1 sur 1

GPARTED : Message "Erreur de libparted" [RÉSOLU]

Publié : 06 mai 2019, 08:59
par Radis
Salut !
Que signifie le message d'erreur :
"The backup GPT table is corrupt, but the primary appears OK, so that will be used."
? :mrgreen:

Il apparaît lorsque je lance l'actualisation des périphériques puis il ne semble pas y avoir de problème pour la suite mais ...

Merci !

Re: GPARTED : Message "Erreur de libparted"

Publié : 06 mai 2019, 10:26
par naga
Cela est technique...
Il y a une corruption de la sauvegarde GPT.
En cherchant un peu, j'ai trouvé que "le mode UEFI exige que le système doit être installé sur un disque GPT (table de partition GUID), et le BIOS demande un disque MBR (Master Boot Record)." https://www.backup-utility.com/fr/artic ... choue.html

Étant donné la technicité et vu que ce n'est pas le but de ce forum de traiter du matériel à proprement dit, mais de Linux, on trouvera des explications par ici :
https://forum.ubuntu-fr.org/viewtopic.php?id=2012385
et bien d'autres en cherchant sur votre moteur de recherche favori ;)

Re: GPARTED : Message "Erreur de libparted"

Publié : 06 mai 2019, 11:28
par Radis
Merci, je comprends un peu mieux le message...
Quant à la raison de son apparition je pense avoir trouvé :
Il apparaissait probablement à cause d'un Disque Dur externe formaté sous Mac par "TimeMachine" (un logiciel de sauvegarde automatique des données)
qui comportait une table de partitions de type GPT alors que le disque est d'une capacité de 500Go, et que GParted recommande le type ms-dos (=MBR???) pour les disques de moins de 2Tio.
J'ai reformaté ce disque en FAT32, et le problème a disparu (!)