BUG connexion non securisé ? RESOLU

Posez vos questions sur le système d'exploitation ici !
Règles du forum
Merci de faire un sujet par question. Cela permet aux personnes ayant le même problème, de s'y retrouver par la suite.

Lorsqu'un problème est résolu, merci d'indiquer (RÉSOLU) à la fin du titre

Ce forum s'adresse à des personnes qui débutent. Merci d'éviter le langage "Geek" ou les réponses en mode "Terminal" lorsqu'il y a existe des réponses en mode "Graphique". Merci d'expliquer les démarches.
Bérangère
Messages : 18
Inscription : 07 sept. 2015, 13:30

BUG connexion non securisé ? RESOLU

Message par Bérangère » 27 avr. 2019, 15:09

Bonjour
J'ai un problème:
A chaque fois que je tente de me connecter a internet comme à mon habitude ... j'ai un message qui affiche
"La connexion n'est pas securisée"
et ça sur toutes les recherches
le message continu
"les proprietaires ont mal configuré leur site, pour eviter que vos données soit derobées firefox ne s'est pas connecté"
j'ai mis l'image de l'écran en pj
Capture d’écran_2056-01-09_12-11-03.png
Capture d’écran_2056-01-09_12-11-03.png (59.55 Kio) Consulté 54 fois
si je clik sur avancée ça fait ça
Capture d’écran_2056-01-09_12-11-03.png
Capture d’écran_2056-01-09_12-11-03.png (59.55 Kio) Consulté 54 fois
si je clik sur le code erreur ca fait ca
Capture d’écran_2056-01-09_12-11-03.png
Capture d’écran_2056-01-09_12-11-03.png (59.55 Kio) Consulté 54 fois
si je clik sur ajouter une exception il me parle de certificat/ ajouter exception et puis une fenetre s'ouvre et ca marche pas
pourtant mes parametres du navigateur me semble ok (mais ca c'est moi qui croit peut etre comprendre un truc)

mais Bon
pffff...

Pour couronner le tout je dois vous préciser que j'ai un niveau de compréhension plus que désesperant

Merci Beaucoup à vous d'exister
Bérangère
Pièces jointes
Capture d’écran_code erreur.png
Capture d’écran_code erreur.png (86.45 Kio) Consulté 54 fois
Capture d’écran_avancé.png
Capture d’écran_avancé.png (75.88 Kio) Consulté 54 fois

Avatar de l’utilisateur
naga
Administrateur
Messages : 385
Inscription : 20 juin 2013, 16:23

Re: BUG connexion non securisé ?

Message par naga » 28 avr. 2019, 19:15

Bonjour,
la réponse se trouve sur la dernière copie d'écran, qui indique que le certificat expire en août 2019, mais que l'on est en 2056...
.
Je confirme que nous ne sommes pas en 2056 :) L'ordinateur n'a pas la bonne date configurée et il n'y a pas de problème avec le site de Nâga et sans doute pareil pour les autres.

Il faut vider l'historique de Firefox dans les préférences (ou le raccourci shift + ctrl + Suppr). Je pense que c'est cela qui lui indique une fausse année (ou la date de l'ordi dans les paramètres qui donnent la date).

Ben
Association Nâga
Reconditionnement d'ordinateur sur Nantes Métropole
https://www.naga44.org/

:!: Merci d'indiquer les sujets comme "résolu" (à la fin du titre du premier message), une fois qu'il le sont.

Bérangère
Messages : 18
Inscription : 07 sept. 2015, 13:30

Re: BUG connexion non securisé ?RESOLU

Message par Bérangère » 07 mai 2019, 12:36

Ouaouuu ! Merci
Je viens de revenir ... j'étais bien en 2056
IncroYable :idea:

Avatar de l’utilisateur
naga
Administrateur
Messages : 385
Inscription : 20 juin 2013, 16:23

Re: BUG connexion non securisé ? RESOLU

Message par naga » 07 mai 2019, 12:38

Alors, il y avait des voitures volantes ?
Bon retour en 2019 ;)
Association Nâga
Reconditionnement d'ordinateur sur Nantes Métropole
https://www.naga44.org/

:!: Merci d'indiquer les sujets comme "résolu" (à la fin du titre du premier message), une fois qu'il le sont.

Répondre