Ordinateur ne démarre pas - Michel

Posez vos questions sur le matériel ici !
Règles du forum
Merci de faire un sujet par question. Cela permet aux personnes ayant le même problème, de s'y retrouver par la suite.

Lorsqu'un problème est résolu, merci d'indiquer (RÉSOLU) à la fin du titre

Ce forum s'adresse à des personnes qui débutent. Merci d'éviter le langage "Geek" ou les réponses en mode "Terminal" lorsqu'il y a existe des réponses en mode "Graphique". Merci d'expliquer les démarches.
Asquin
Messages : 6
Inscription : 06 févr. 2019, 16:41

Ordinateur ne démarre pas - Michel

Message par Asquin » 25 mars 2020, 14:34

Bonjour,
J'ai un ordinateur Dell Optiplex 3010 (donc dual core) installé sous Linux.
Hier, il fonctionnait normalement. Aujourd'hui pas moyen de le démarrer.
Le voyant du disque dur passe brièvement au bleu et je l'entends tourner mais aucun message ne s'affiche à l'écran.
Pas même d'accès au BIOS. Rien du tout.
Quelles sont les pistes à suivre pour le dépannage ?
Cela peut venir de quoi ?
Bien cordialement,
Michel

Avatar de l’utilisateur
naga
Administrateur
Messages : 432
Inscription : 20 juin 2013, 16:23

Re: Ordinateur ne démarre pas - Michel

Message par naga » 25 mars 2020, 16:22

Bonjour Michel,
On a référencé quelques pannes ici : https://www.naga44.org/pannes.

Basiquement, ce que ça n'est pas :
  • Pas la pile (sinon, il y aurait un message BIOS SETUP au démarrage avant et ça ne s'allumerait plus du tout).
  • Pas le disque, sinon tu aurais accès au BIOS
  • Pas la RAM, sinon ça bipperait, même si des fois, rarement, ça ne bippe pas et peux avoir un autre comportement
  • Pas un ventilateur, sinon ça bipperait ou ferait un code lumière ou l'indiquerait à l'écran
  • Peu de chance que ce soit l'alimentation, si l'ordinateur tourne toujours
Je passe sur l'écran est-il branché, les prises fonctionnelles, les prises bien branchées (débrancher et rebrancher en cas de doute)... et autres éléments plus basiques dans les explications suivantes.

Du coup, cela se trouve logiquement sur le processus qui génère image, c'est à dire :
carte mère > sortie graphique > câble > écran

Pour éliminer l'écran et le câble on peut tester sur un autre ordinateur.

Attention, cas spécifique, mais fréquent. Si on a une prise VGA pour l'écran (bleu) et que l'on branche sur un autre ordinateur qui a une carte graphique en DVI (blanche), alors la prise VGA de l'ordinateur (carte mère) n'est pas prise en compte. En effet, si il y a une carte graphique ajoutée sur l'ordinateur, alors la prise de la carte mère n'est plus utilisée par le signal. Il faut alors retirer la carte graphique, pour tester VGA de l'écran sur VGA de l'ordinateur. VGA est utilisé en exemple, mais c'est la même chose pour tout type de prise écran qui serait différente de la prise de la carte graphique, si il y en a une.

Attention, cas spécifique, mais fréquent. Si on a une prise DVI pour l'écran (blanche) et que l'on branche sur un autre ordinateur qui a une carte mère en VGA (bleu), alors il faut ajouter une carte graphique DVI sur l'ordinateur pour tester. DVI est utilisé en exemple, mais c'est la même chose pour tout type de prise écran qui serait différente de la prise de la carte mère, si il n'y a pas de carte graphique.

Bref, une carte graphique à la priorité sur la carte mère. LEs prises de la carte mère sont dans la longueur de l'ordinateur, les prises des cartes filles (graphiques ou autres) sont dans la largeur.

Si rien ne s'affiche, on teste le câble avec un écran que l'on sait fonctionnel et l'écran avec un câble que l'on sait fonctionnel.

Écran en cause
Si l'écran est en cause, cela peut être:
  • Un pin coincé dans les trous de la prise(petite tige de métal de la prise galère à retirer).
  • Un condensateur mort, que l'on peut remplacer. On le repère à un gonflement ou une fuite comme ici
  • Autre chose
Câble en cause.
  • On redresse les pins avec une pince à épiler si ils sont tordus
  • On le change sinon.
Ni le câble, ni l'écran, sans doute la sortie
Il y a de bonnes chance que cela soit sur la sortie.
  • Soit sur la sortie de la carte mère si il n'y a pas de carte graphique.
  • Soit sur la carte graphique.
Dans ce cas,
  • On ajoute une carte graphique si il n'y en avait pas et on voit si ça fonctionne à présent.
  • Si il y avait une carte graphique, on la retire et se branche directement sur la carte mère. On peut aussi, retirer / remettre la carte graphique, parfois avec les vibrations, elle peut avoir bougé.
Rien de tout ça
On teste l'ordinateur avec un autre câble, autre écran en mode minimal. Bien noter pour la suite, où l'on retire les pièces (prendre une photo ou faire un schéma). On ouvre l'ordinateur et on retire les branchements d'alimentation (en provenance du gros boîtier par où arrive l'électricité) et de données (en provenance de la carte mère) du cd/dvd et du disque dur, on laisse une seule ram en DIMM 1 (écrit sur la carte mère).

L'ordinateur s'allume t'il sur le BIOS ?
  • Si non, on remet une autre RAM à la place de celle qui est en DIMM 1.
  • Si oui, on remet les pièces une par une et on relance entre chaque, en commençant par les RAM.
Toujours pas
  • Humm... Le processeur peut être ? ou une alimentation en fin de vie ?
Association Nâga
Reconditionnement d'ordinateur sur Nantes Métropole
https://www.naga44.org/

:!: Merci d'indiquer les sujets comme "résolu" (à la fin du titre du premier message), une fois qu'il le sont.

Répondre