GPARTED : Message "Erreur de libparted" [RÉSOLU]

Posez vos questions logiciels ici !
Règles du forum
Merci de faire un sujet par question. Cela permet aux personnes ayant le même problème, de s'y retrouver par la suite.

Lorsqu'un problème est résolu, merci d'indiquer (RÉSOLU) à la fin du titre

Ce forum s'adresse à des personnes qui débutent. Merci d'éviter le langage "Geek" ou les réponses en mode "Terminal" lorsqu'il y a existe des réponses en mode "Graphique". Merci d'expliquer les démarches.
Radis
Messages : 17
Inscription : 13 sept. 2018, 09:22

GPARTED : Message "Erreur de libparted" [RÉSOLU]

Message par Radis » 06 mai 2019, 08:59

Salut !
Que signifie le message d'erreur :
"The backup GPT table is corrupt, but the primary appears OK, so that will be used."
? :mrgreen:

Il apparaît lorsque je lance l'actualisation des périphériques puis il ne semble pas y avoir de problème pour la suite mais ...

Merci !
Dernière modification par Radis le 06 mai 2019, 11:29, modifié 1 fois.

Avatar de l’utilisateur
naga
Administrateur
Messages : 395
Inscription : 20 juin 2013, 16:23

Re: GPARTED : Message "Erreur de libparted"

Message par naga » 06 mai 2019, 10:26

Cela est technique...
Il y a une corruption de la sauvegarde GPT.
En cherchant un peu, j'ai trouvé que "le mode UEFI exige que le système doit être installé sur un disque GPT (table de partition GUID), et le BIOS demande un disque MBR (Master Boot Record)." https://www.backup-utility.com/fr/artic ... choue.html

Étant donné la technicité et vu que ce n'est pas le but de ce forum de traiter du matériel à proprement dit, mais de Linux, on trouvera des explications par ici :
https://forum.ubuntu-fr.org/viewtopic.php?id=2012385
et bien d'autres en cherchant sur votre moteur de recherche favori ;)
Association Nâga
Reconditionnement d'ordinateur sur Nantes Métropole
https://www.naga44.org/

:!: Merci d'indiquer les sujets comme "résolu" (à la fin du titre du premier message), une fois qu'il le sont.

Radis
Messages : 17
Inscription : 13 sept. 2018, 09:22

Re: GPARTED : Message "Erreur de libparted"

Message par Radis » 06 mai 2019, 11:28

Merci, je comprends un peu mieux le message...
Quant à la raison de son apparition je pense avoir trouvé :
Il apparaissait probablement à cause d'un Disque Dur externe formaté sous Mac par "TimeMachine" (un logiciel de sauvegarde automatique des données)
qui comportait une table de partitions de type GPT alors que le disque est d'une capacité de 500Go, et que GParted recommande le type ms-dos (=MBR???) pour les disques de moins de 2Tio.
J'ai reformaté ce disque en FAT32, et le problème a disparu (!)

Répondre